Online Backup for WordPress
Can't delete or re-activate plugin (2 posts)

  1. blogtyrant
    Posted 3 years ago #

    Hi guys.

    Been using the plugin for a while and it worked fine for two backups.

    Tried to do a backup today and it got stuck at "Waiting for backup to start" and then after a while I got impatient and deactivated the plugin. I've since tried re-activating and deleting it but both times it gives me an error saying the directive cannot be processed.


    Thanks! :-)


  2. Online Backup
    Plugin Author

    Posted 3 years ago #

    Hi blogtyrant,

    Not sure what the cause is for that.
    Maybe you can login to FTP and go to wp-content/plugins/.
    You can delete the folder "wponlinebackup" and it will go anyway.

    If you want to try resolve the problem you can try installing our diagnostic version:

    This will produce a log file at wp-content/plugins/wponlinebackup-525-tracing/trace.log you can download via FTP and email to us at support "at" backup-technology.co.uk - just link to this forum topic when you send us it. Probably best to compress it before attaching to the email too.

    We're going to build in some kind of logging like this into the live version to make it easier but until then we have this separate version.


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.