[resolved] Can't Activate Fatal Error (4 posts)

  1. KathleenA
    Posted 7 years ago #

    Hi - I just upgraded to 2.3.2 and everything looks good.

    Then, I tried to install AllinOneSEO

    I unzipped the file in the wpcontent/plugins folder on the server, but when I try to activate the plugin in WordPress, I get this error message:

    Plugin could not be activated because it triggered a fatal error

    I've deleted and reinstalled the upgrade files twice with the same result each time.

    If anyone can help me resolve this, I would really appreciate it.



  2. uberdose
    Posted 7 years ago #

    Hi Kathleen,

    you're not the only one with this problem but I need a real error message. Do you have access to your error log? The main problem is that on my blogs everything works find so I'm blind here.

  3. uberdose
    Posted 7 years ago #

    Btw. better leave comments at the support URL so I get notified immediately.

  4. KathleenA
    Posted 7 years ago #

    Uberdose, I left a message at teh support URL (I think I found the right place). Got the upgrade activated with some fooling around, tho I'm not sure how. But, none of the plugin stuff is working.

    What should I do now?

    Thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic