WordPress.org

Forums

Revisioner
Cannot load revisioner.php. (2 posts)

  1. adnan360
    Member
    Posted 1 year ago #

    I am using WordPress 3.6 for my newest website. I have downloaded 1.0.1 version of the plugin. Then when I tried to activate it, it says:
    "Cannot load revisioner.php."

    http://wordpress.org/plugins/revisioner/

  2. Lopo Lencastre de Almeida
    Member
    Plugin Author

    Posted 1 year ago #

    Notice on plugin page:

    "Compatible up to: 3.4.2"

    There are already better solutions to this issue.
    Check https://wordpress.org/plugins/simple-revision-control

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Revisioner
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic