WordPress.org

Forums

Blog Is Invisible (8 posts)

  1. esavageus
    Member
    Posted 4 years ago #

    Hello!

    Sometime within the past two or three days, my WordPress blog (see it here) disappeared, i.e., only all white screens are visible, wp-admin included.

    I upgraded to WP 3.0 a few days ago and it seemed to work just fine for several days. Then, last night, nothing but white screens. The software is installed on a Ipower.com server.

    Any help would be appreciated!

    ~Earl

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Try:
    - switching to the default theme by renaming your current theme's folder using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

  3. esavageus
    Member
    Posted 4 years ago #

    Tried both suggestions with no results. I also found and deleted the .maintenance file, even though I wasn't seeing the "Briefly unavailable for scheduled maintenance..." message. What do you suggest now?

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried re-running the upgrade manually using /wp-admin/upgrade.php?

  5. esavageus
    Member
    Posted 4 years ago #

    Yes, I got this message: No Upgrade Required

    Your WordPress database is already up-to-date!

  6. esmi
    Forum Moderator
    Posted 4 years ago #

    Do you have a recent database backup?

  7. esavageus
    Member
    Posted 4 years ago #

    Yes.

  8. esmi
    Forum Moderator
    Posted 4 years ago #

    Try setting up a new database and importing the backup into it. Then edit your wp-config.php file to point to the new database.

Topic Closed

This topic has been closed to new replies.

About this Topic