WordPress.org

Forums

Coming Soon / Maintenance mode Ready!
Background Image doesn't load (7 posts)

  1. Sebastien SERRE
    Member
    Posted 1 year ago #

    Hello

    I'm using your plugin here: http://www.epicerie-gourmande.fr and I choose in Back Office a custom background Image.
    Unfortunately this is alwways a simple colour which is shown on homepage!

    Could you please help me to solve?

    Thx

    http://wordpress.org/plugins/coming-soon-maintenance-mode-ready/

  2. Ready! Developer
    Blocked
    Posted 1 year ago #

    Hello.
    Did you saved your settings after you uploaded your background image?

    Regards,
    Alexey.

  3. ivbscorp
    Member
    Posted 1 year ago #

    Same problem. I am saving it but when I check it or reload the settings page, it resets to color instead of image background.

  4. Ready! Developer
    Blocked
    Posted 1 year ago #

    Hello.
    Please provide me with link to your site, admin access and link to this topic using our internal support system readyshoppingcart.com/contacts/ - and we will look into it.

    Regards,
    Alexey.

  5. ivbscorp
    Member
    Posted 1 year ago #

    i keep trying to submit the form but it doesn't go through. contact me here admin@ivbscorp.com

  6. Ready! Developer
    Blocked
    Posted 1 year ago #

    Hello.
    Ok, I sent email to you.

    Regards,
    Alexey.

  7. Ready! Developer
    Blocked
    Posted 1 year ago #

    Hello.
    Fix will be included in next release, maybe on this week, thank you for reporting.

    Regards,
    Alexey.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic