WordPress.org

Forums

8/10 nightly issues (5 posts)

  1. atmasphere
    Member
    Posted 10 years ago #

    Just upgraded my site to the 8/10 nightly and see this at the top of my admin window -

    Warning: main(/usr/www/users/jgreene/wp/wp-content/plugins/): failed to open stream: Unknown error: 0 in /usr/www/users/jgreene/wp/wp-settings.php on line 87
    Warning: main(): Failed opening '/usr/www/users/jgreene/wp/wp-content/plugins/' for inclusion (include_path='.:/usr/local/lib/php') in /usr/www/users/jgreene/wp/wp-settings.php on line 87

    On the home page of my site I get this:

    Warning: main(/usr/www/users/jgreene/wp/wp-content/plugins/): failed to open stream: Unknown error: 0 in /usr/www/users/jgreene/wp/wp-settings.php on line 87
    Warning: main(): Failed opening '/usr/www/users/jgreene/wp/wp-content/plugins/' for inclusion (include_path='.:/usr/local/lib/php') in /usr/www/users/jgreene/wp/wp-settings.php on line 87

    All my plugins are off and would need to be activated... I have no idea what this error means and would appreciate any help here.
    Thanks!

  2. gravity
    Member
    Posted 10 years ago #

    Could mean that you server is just being to sensitive...
    If you get error responses, but the pages still parse, open up all the files that are showing the error, and directly underneath the opening <?php tag, add the following;
    error_reporting (e_all ^ e_notice);
    I sure hope that code comes out. Give it a go.. you never know..

  3. Beel
    Member
    Posted 10 years ago #

    There is already a thread regarding this issue:
    http://wordpress.org/support/6/10689

  4. ihad
    Member
    Posted 10 years ago #

    search is your friend ;)

  5. atmasphere
    Member
    Posted 10 years ago #

    I just uploaded the previous wp-settings.php and that fixed it for now... had to re-activate the plugins I was using as well
    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.