404 error when entering installed plugins (3 posts)

  1. NormanBird
    Posted 2 years ago #

    Im trying to install a new plugin and when I click installed plugins link from the admin area, I get a 404 error.

    I googled and tried to
    remove all plugins from the plugin director and the error does go away, but if I replace ANY one plugin folder to the plugins directory, I get the 4040

    I have also deleted the .htaccess file and resave the permalinks and that does not help.

    Im out of ideas.

    The only thing I did prior that may have caused this is that I removed the plugin Jetpack because it was causing a conflict with another plugin and causing 404 page errors when comments were left. this was solved by removing Jetpack. Later I discover this error with entering "installed Plugins".

    rest of site is fine though

    Im using version 3.7 of WordPress.

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Update to WordPress version 3.7.1 and try again.

  3. NormanBird
    Posted 2 years ago #

    Ok..it gets weirder. I noticed it wasn't informing me of a 3.7.1 update so I clicked updates in the admin panel and guess what? it threw a 404 page not found error :-)

    So im unable to update also.

Topic Closed

This topic has been closed to new replies.

About this Topic