The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[resolved] 3.0 Image editor missing on Debian host (2 posts)

  1. johnrork
    Posted 6 years ago #

    I am missing all the "Edit Image" buttons on my 3.0 b1 install on Debian, and any process that invokes the editor (such as uploading a too-large custom header) results in an error ("This image could not be processed")

    I've also installed locally on my Mac (using MAMP), and there the editing process functions as expected.

    I'm assuming I'm missing a dependency, but am unsure which one and cannot seem to find specific requirements.

    Debian 5.0 "Lenny"
    Apache 2.2.9
    php 5.2.6

  2. johnrork
    Posted 6 years ago #

    Of course, after posting, the very next package I thought was worth a try is the one that worked.

    php5-gd solved it, for the record.

Topic Closed

This topic has been closed to new replies.

About this Topic