WordPress.org

Plugin Forums

Multilingual Press

Create networks with multiple languages

Topic Posts Last Poster Freshness
after purchusing a ssl certificate how can i change the http to https 2 toscho 2 hours
How configure the setting after installation 2 toscho 3 days
URL suffix ?noredirect=en-US 2 toscho 1 week
[resolved] Multisite Activated but plugin not showing under settings 4 mokagialla 2 weeks
Multilingual Press Pro now available for free? 8 Frank Bueltge 3 weeks
sync stock 2 toscho 1 month
Two Draft Posts 2 toscho 1 month
Each language/locale appears multiple times 2 toscho 1 month
Error notices in Pro admin panel, patch included 3 toscho 1 month
Pre installation quries 2 toscho 2 months
[resolved] Loading of sitepress.js in frontend 3 Marventus 2 months
translation for categories 5 toscho 2 months
[resolved] Language code+Flag 2 toscho 2 months
[resolved] Language switcher position + font 4 toscho 2 months
[resolved] Same country, different languages 2 toscho 3 months
[resolved] position language switcher 6 toscho 3 months
[resolved] language switcher widget 3 valeriedore 3 months
[resolved] language choose not shown in >setting>general 4 toscho 4 months
[resolved] 3 languages, only 2 with usable translation fields 4 toscho 4 months
[resolved] English languages disappear when I log out 4 nathair 4 months
[resolved] Sure you want sell your Pro vers.? 2 toscho 4 months
[resolved] Projects translation 4 toscho 5 months
[resolved] Support for en-NZ 4 toscho 5 months
[resolved] English/Spanish/Portuguese WordPress site 2 toscho 5 months
[resolved] Multilingual Press no flag in top menu? 5 toscho 5 months
[resolved] Automatically Translate Pages/Site 2 toscho 5 months
[resolved] Language switcher / Link to monthly archive 4 toscho 6 months
[resolved] Alternative language title shown only when logging 8 toscho 6 months
[resolved] PHP error in get_flag_by_language 3 Ross t 6 months
[resolved] .cz mixed up with .cs? 3 WP-Blog-Management 6 months

You must log in to post.