WordPress.org

Plugin Forums

Advanced Post Manager

Turbo charge your posts admin for any custom post type with sortable filters and columns, and auto-registration of metaboxes.

Topic Posts Last Poster Freshness
READ THIS FIRST: Welcome to the Advanced Post Manager support forum! 1 geoffgraham
Issue with 'type' 6 geoffgraham 2 weeks
Filter by author? 2 Brook 3 weeks
[resolved] Loads with filter already set 6 Brook 3 weeks
RELEASE: Advanced Post Manager 4.2.2 1 geoffgraham 1 month
RELEASE: Advanced Post Manager 4.2 1 geoffgraham 2 months
entering "today's date" 4 Caroline 2 months
Release: Advanced Post Manager 4.1.1 1 geoffgraham 4 months
Advanced Post Manager causing 'are you sure you want to do this' error? 4 Brook 4 months
Release: Advanced Post Manager 4.1 1 geoffgraham 5 months
[resolved] wysiwyg 3 leahkoerper 5 months
[resolved] Arrange events in ascending or descending order 3 Andrew Nevins 6 months
[resolved] Templates 2 sollers 8 months
[resolved] Filter not working searching for date >= 3 Clifford Paulick 8 months
[resolved] Posts to default draft 2 ggwicz 10 months
[resolved] From last upgrade, filter with date event won't work 2 nicosantos 1 year
[resolved] How to add columns 2 momnt 1 year
[resolved] How to add this plugin to a specific page 2 momnt 1 year
[resolved] usable with pro version? 5 momnt 1 year
[resolved] Problems using plugin 2 ruipdguerra 1 year
[resolved] custom post reorder 1 marcoguerini 2 years
[resolved] Plugin causes JS error which breaks admin pages 5 leahkoerper 2 years
[resolved] Do you have a version of this for non-developers? 2 Marcus 3 years
[resolved] Interesting plugin but... 3 Mike 3 years
[resolved] Delete Attachment Not Working 2 jaxshores 4 years
[resolved] Date filtering 1 Rain3r 4 years
[resolved] Default post taxonomies (categories and tags) are displayed twice 1 Rain3r 4 years
[resolved] WYSIWYG meta box type not working in 3.3.1 4 markjarvis999@gmail.com 4 years
[resolved] Continue to see "new version of Advanced Post Manager Demo available" 1 studioleland 4 years
[resolved] Virus detected after installation? 3 Shane Pearlman 4 years

You must log in to post.