• Resolved vannkorn

    (@vannkorn)


    Hello,

    It’s weird that such problem exists. I have just move a site to the production server and I most of the time get that error, and sometimes not. I then turned on the error report and it’s show the “User xxxxxxxx_wp already has more than ‘max_user_connections’….” errors.

    I’ve gone through many forums and most people have said it’s because of the hosting plan is too small to support huge traffic ( this site is a news site and its monthly bandwidth is 1.32TB ). If this is true, I’m curious why their old custom PHP site never has such problem and it does in this WordPress site?

    Any help would be very much appreciated.

    Thanks,
    Vannkorn

Viewing 1 replies (of 1 total)
  • Thread Starter vannkorn

    (@vannkorn)

    This is done. The problem occurred because of the bandwidth of the current server is too low to handle a WordPress site rather than the custom PHP CMS. I now have moved the site to Media Temple with higher bandwidth and I also fixed the top views articles algorithm on the sidebar to ensure faster page load.

Viewing 1 replies (of 1 total)

The topic ‘The "Error establishing a database connection" occurs sometimes’ is closed to new replies.