Same problem here. The English version works well, though.
Yes, wordpress 3.6.1 update fails. Wp not update and claims to be still 3.6
The wp-includes/version.php seems OK
$wp_version = '3.6.1';
I could update two 3.6 WP sites after a few tries, but there is another one which seems unable to update.
After update, the new 3.6 version page shows up and the 3.6.1 keeps showing as an available update.
I’ve tried a manual update, replacing updated files and running wp-admin/update.php but nothing changes.
I’m trying to get this flagged up for investigation for you.
Seems to work for me. I installed 3.6 in Spanish, updated to 3.6.1 in Spanish, and it worked.
It looks like about 6 or 7 hours ago, the translators for Spanish re-built the release package — possibly to fix the issue you are reporting here. Can you all try again and see if it works?
I’ve tried twice. No luck so far.
The update is apparently done and the “Welcome to 3.6” (current version, actually) screen shows up.
I’ll try again later. Maybe the update download is cached?
Thanks 🙂
Strange, in the post update information page appears “Welcome to WordPress 3.6” but also “version 3.6.1” in the “What’s new” tab, while the update keeps showing as available.
Screenshot:
https://dl.dropboxusercontent.com/u/152057/WordPress_20130912-161220.png
Hi! It worked for me now.. Thanks!
I have this same issue: upgrade from 3.6 -> 3.6.1, the wp-includes/version.php shows:
$wp_version = '3.6.1';
and yet it kicks me back to the new update available. The difference for me is that I’m using the regular English download. I tried all the manual upgrades, and still get the error.
Any help is appreciated. Here’s some of my server info:
OS: Linux
Server: nginx/1.5.4
PHP
v5.4.6-1ubuntu1.4
GD: 2.0
Magic Quotes GPC: Off
Memory Limit: 128.0 MiB
Max Upload Size: 15.0 MiB
MYSQL
v5.5.32-0ubuntu0.12.10.1-log
Maximum No. Connections: 75
Maximum Packet Size: 1,024.0 KiB
Data Disk Usage: 5.0 MiB
Index Disk Usage: 1.6 MiB
@kevin Worthington: when you download the regular english version from wordpress.org, the wp-includes/version.php inside the package says it is version 3.6 or 3.6.1?
If you are uploading all the files, replacing the originals, it should work.
Also, consider opening a new thread, since this one is marked as resolved. So that, you may bring more attention to your issue.