• Resolved insightdes

    (@insightdes)


    Hi,

    Our server has recently moved to a new version of VPS.

    The front end is working fine.

    /wp-admin produces an 500 internal server error.

    If I turn on wp_debug & wp_debug_log, nothing is produced.

    The error_log in the web root says:

    Error reading Wordfence Firewall config data, configuration file could be corrupted or inaccessible. Path: /home/user/public_html/wp-content/wflogs/config.php

    /wp-content/wflogs/config.php was a 0KB file, so I renamed it to config.temp.php, but /wp-admin still produces a 500 internal server error.

    I’ve moved wordfence to /wp-content/plugins.temp, but the issue remains.

    Help appreciated.

    Steve

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter insightdes

    (@insightdes)

    There is no mention of wflogs/config.php, wflogs, or config.php in the database, and the instances in the files are natural. i.e. there is no user.ini calling the file to be loaded, and /plugins/wordfence has been moved to /plugins.temp/wordfence, so nothing should be trying to load /home/user/public_html/wp-content/wflogs/config.php

    Thread Starter insightdes

    (@insightdes)

    I had a closer look at the error_log today, and it contained a different error;

    [22-Jun-2018 07:25:43 UTC] PHP Parse error: syntax error, unexpected ‘@’ in /home/user/public_html/wp-admin/admin.php on line 72

    Uploading a fresh copy of WordPress resolved this error.

    Hi @insightdes
    Thanks for updating the thread, I wonder if you still encounter any firewall related error message in your server error log file?

    Thanks.

    Thread Starter insightdes

    (@insightdes)

    Hi Alaa,

    The firewall errors stopped on the 18th of June or so.

    I am unsure what resolved those errors, apart from deleting the wflogs/config.php of 0 bytes size.

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘/wp-admin 500 internal server error’ is closed to new replies.