This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

YouTube widget

Description

Requirements

  • WordPress 2.2+ or 2.0.x/2.1.x with WordPress Widgets

Screenshots

  • Default Display
  • Admin Panel

FAQ

Says wrong video id or no video shows

This could be due to the country code in the url. I added some of them, but they add more and I don’t keep up with them. Just replace it with ‘www’ or just paste the video id.

Contributors & Developers

This is open source software. The following people have contributed to this plugin.

Contributors

Browse the code