This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP Security

Description

Security functions for WordPress. Install to create a more secure environment with less information leakage.

About

Corporation 9 is known for innovation that brings together big thinkers, problem solvers and an attitude for pushing the boundaries of what’s possible. We’re going beyond the expected to build the future of tomorrow.

With digital, engineering and research technology centres, we securely and safely enable business and foster innovation by solving our customers’ big challenges.

We deliver the technology of tomorrow, today.

Installation

  1. Upload plugin-name.php to the /wp-content/plugins/ directory or install from the plugins menu in WordPress
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

FAQ

What is a vulnerability?

In computer security, a vulnerability is a weakness which allows an attacker to reduce a system’s information assurance. Vulnerability is the intersection of three elements: a system susceptibility or flaw, attacker access to the flaw, and attacker capability to exploit the flaw.

Reviews

There are no reviews for this plugin.

Contributors & Developers

“WP Security” is open source software. The following people have contributed to this plugin.

Contributors

Translate “WP Security” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.0

  • First release

1.1

  • Bug fixes (performance related)
  • Code Refractoring
  • New feature: prevent local and remote file inclusion exploitation (this may break some poorly coded plugins and themes, you may just want to remove them and find alternatives)

1.2

  • Bug fix