WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Reviewer

Start creating reviews of the things you love and become a awesome reviewer, with Reviewer

With Reviewer you can create and manage reviews on your website. With just a few clicks the plugin is installed and you'll have all you need to get started on writing reviews

No fuzz

The Reviewer core plugin is not meant to be a one-size-fits-all solution. It is pouring the foundation to build a house or even a skyscraper if you'd like. This means that the plugin is designed to have all the core features you need to start writing and managing reviews, and the ability to extend these features to fit your exact needs.

Beautifully designed and coded

I take great pride in writing beautiful code and that can be seen in the Reviewer plugin. I know users (like you) don't look at the code / don't care about it, but this is one of the most important things to build a solid, stable and maintainable plugin. Trust me.

Extensible

Every WordPress site works and looks differently. looks: By default Reviewer brings you standard looking templates that should fit most themes. Want to up your game? you can override every template and make things look exactly how you want. works: Need to modify how something works? The plugin is made to be easily extensible, and we have a ton of documentation that will also show how you can accomplish doing so.

Documentation

We've extensively written documentation which can be found on https://wpreviewer.com/documentation

Feedback is welcome

Reviewer has launched in Feb 2017, which means that it is still a young plugin. Therefore all feedback, suggestions, feature requests and whatever is on your mind about hte plugin is more then welcome! If you have something you'd like to share, please feel free to reach out through this form on wpreviewer.com

Extensions

As mentioned the plugin can be extended to include additional valuable features. We've created some additional extension that hold the same qualities as the Reviewer plugin does. View the extensions

Reviewer requires PHP 5.3 or higher

(99.8% of those who read this will meet that requirement)

Requires: 4.0 or higher
Compatible up to: 4.7.2
Last Updated: 2 weeks ago
Active Installs: 3,000+

Ratings

5 out of 5 stars

Support

0 of 3 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.