WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

WPPush | Push notifications Chrome & Safari

WPPush | push notifications to your visitors computer to chrome, safari & firefox.

Push notifications for chrome & safari (firefox coming soon) in your wordpress site.

WPPush | Send push notifications to your visitors computer. Works on both chrome & safari and we are working on firefox.

Your website can now send notifications to your visitors. When your visitors hit your website they will see a prompt asking you if you'd like to receive your latest updates. If accepted you will be able to send push notifications whether they have the browser open or not.

The power of push notifications.

NO SECURE SERVER NEEDED

“App-developers have done it again they bring growth hacking tools to small businesses, blogs & hobbyist”

For years we have been talking about the power of push notifications used by apps. Now you can bring this power to your web site and mobile site.

Your visitors have no add ons to install.

Chrome notifications are sent directly to users chrome browser

Safari notifications are sent directly to users safari browser

You can now translate the popup in the settings page. Easily translate the Push notification request.

WPPush : * Easy to use * Can be Integrated in to any wordpress website/blog * Has No heavy costs like SMS marketing * Mobile friendly (android only) * Notification center for your site * Brings back visitors to your site * Helps engage better with your clients & visitors * Automatic push notification sent on creation of a new post

The notification center - Let your visitors easily find your latest push notifications thanks to our in-site notification center.

If you have any questions:

You can contact me on (Head developer) :

Email : dave@app-developers.biz

Twitter : @appdevelopersfr

Slack : @appdeveloper on Slack

Facebook : https://www.facebook.com/WPPushMobileApp

Website : http://app-developers.biz

Phone : +33 650357887

Forum : http://community.app-developers.biz

Requires: 2.7 or higher
Compatible up to: 4.3.9
Last Updated: 1 year ago
Active Installs: 70+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
0,1,0