WordPress.org

Plugin Directory

WPML Widgets

WPML Widgets is a simple to use extension to add a language selector dropdown to your widgets.

WPML Widgets is a simple to use extension to add a language selector dropdown to your widgets.

This plugin is the easiest way to add multilingual widgets to your website.

WPML Widgets is a ultra lightweight plugin, so there will be (about) zero extra loading time.

Requires: 3.6 or higher
Compatible up to: 4.2.3
Last Updated: 2015-4-25
Active Installs: 8,000+

Ratings

5 out of 5 stars

Support

1 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2 100,1,1
100,2,2 100,1,1
100,2,2
100,1,1 100,1,1
0,1,0 0,1,0
100,1,1
0,1,0
100,3,3
0,1,0
100,1,1