WordPress.org

Plugin Directory

WpCrypt

Allow users to change password encryption method to SHA1, SHA2, AES Rijndael and more...

Allow users to change password encryption method to SHA1, SHA2, AES Rijndael and more...

Requires: 3.3 or higher
Compatible up to: 3.5.2
Last Updated: 2015-4-16
Active Installs: 30+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1