WordPress.org

Plugin Directory

WP Universal Exchange Informer

Exchange rate informer for WordPress

Exchange rate informer for WordPress. This plugin allow to get exchange rates from banks supported by plugin, and show their like widget in your blog. Now exchange informer can be added by shortcode in text widget, page or post in your blog.

Supported banks: The Central Bank of the Russian Federation, National bank of Ukraine, National Bank of Moldova.

Requires: 3.0.1 or higher
Compatible up to: 4.6.1
Last Updated: 3 days ago
Active Installs: 300+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
0,1,0