WordPress.org

Plugin Directory

WP Smart Flexslider

This is Bootstrap Flex Slider plugin. Its used for Bootstrap version 3x Themes

This is Bootstrap Flex Slider plugin. Its used for Bootstrap v3x Themes. Its have admin controls options, Navigation and Directions options in admin panel.

Custom Options

1. Install Plugin
2. Add Short code [display_flexslider]

Video Demo

Its just demo for how to how to use this plugin

Frequently Asked Questions

  1. Which version bootstrap theme required for this plugin?

    Bootstrap 3.0 or later

  2. Its required any JS or CSS file?

    No, Not needed. Its working on Bootstrap default JS and Css

    http://getbootstrap.com/javascript/#carousel

Requires: 3.0 or higher
Compatible up to: 4.1.6
Last Updated: 2015-3-17
Active Installs: 1,000+

Ratings

3.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2