Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WordPress Symfony2 Wedlock

This plugin extends WordPress capabilities with Symfony2 components seamlessly.

This plugin allows for the integration of Symfony2 components into WordPress. PHP5.3 is desired but not mandatory.

I advise you strongly read this [article] (http://www.craftitonline.com/2011/09/wordpress-symfony2-powered-the-ultimate-wp-plugin/) before posing any question.

Requires: 3.2.1 or higher
Compatible up to: 3.2.1
Last Updated: 4 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.