Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP RESTful Users Plugin

The WP-RESTful User Plugin is a REST API module to be used with WP-RESTful Plugin for WordPress.

What is it?

This is a plugin to be used with WP-RESTful Plugin for WordPress, it is not a direct WordPress Plugin. This will not work unless you have WP-RESTful installed and active on your WordPress Installation. By using this plugin your REST API will be able to return User information and verify user credentials.


This Plugin also comes with a fully functional Widget that will enable you to login with other blogs as long as they also use this plugin and allow it. User Sessions are virtualized.

Plugin features?

  • Share user information through the API.
  • Verify Credentials.
  • Login with external Blogs.
  • Session Virtualization.


You need to have WP-RESTful installed and active for this Plugin to work.

Requires: 2.9.2 or higher
Compatible up to: 3.0.5
Last Updated: 2010-6-29
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.