Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP Intelligist

WP Intelligist is a wordpress plugin that lets you embed your source codes from github, directly into blog posts or pages. It is built using Jquery-In

About WP Intelligist ?

You can use this plugin in both posts and pages using a simple shortcode. This was built to ease the code embedding functionality and keep it in an innovative way. I have used Jquery-Intelligist and Chosen dropdown search inside this plugin.

More Information and Support


Requires: 3.3.1 or higher
Compatible up to: 3.3.2
Last Updated: 2012-5-16
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.