This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WordPress Requirements Check

Description

WordPress 3.2 will require PHP 5.2.4 and MySQL 5.0. This plugin preforms a simple check and lets you know if you’re ready.

Installation

  1. Upload requirementcheck.php to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

FAQ

Are there any questions yet?

Nope!

Contributors & Developers

“WordPress Requirements Check” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0

  • Initial Release