WooCommerce Extender

Description

This WordPress and WooCommerce plugin makes applying to the new EU laws easy for every webshop owner.

It allows easy customization of the order button text and gives you the possibility to add additional
notices for return conditions.

Languages

This plugin is fully translatable. The admin panel comes by default with Englisch and Dutch translations and the POT files are included for own translation.

The text for the checkout button and checkout screen is customizable trough the WooCommerce settings.

Regulations

This plugin has been developed for the new EU regulations that hace taken effect since June 13, 2014.

The new regulation state that buyers in an webshop should get a specific text on the order button e.g. ‘Order with payment obligation’

Future

The EU regulation goes further then the text on your order betton. They alsoy demand the presents of a default return form by wich consumers
can return their order within 14 days.

Screenshots

  • Complete plugin overview
  • Administration options
  • Checkout button with custom text

Installation

  1. Upload the entire WooCommerce-Extender plugin folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Configure the plugin by selecting WooCommerce, Settings, Regulation

FAQ

The plugin doesn’t work

Ensure that you have WooCommerce version 2.2 or later running and WordPress version 3.9 or later.

Contributors & Developers

“WooCommerce Extender” is open source software. The following people have contributed to this plugin.

Contributors

“WooCommerce Extender” has been translated into Dutch. Thank you to the translators for their contributions.

Translate “WooCommerce Extender” into your language.

Interested in development?

Browse the code or subscribe to the development log by RSS.

Changelog

0.3.1

Minor bug fixes
– Broken settings link
– Translation improvements

0.3

WordPress 4.7 compatible
Improved translations
Improved admin settings

0.2

WordPress 4.0 compatible

0.1

First release