WooCommerce Colors

Description

This plugin adds a new section called WooCommerce on the Customize menu, allowing you to easily change color of buttons and WooCommerce elements.

Starting WooCommerce 2.3 the Frontend styles options will no longer be part of WooCommerce and will only be available by using this plugin.

WooCommerce Colors in action:

Requeriments

  • WordPress 4.0 or later.
  • WooCommerce 2.3 or later.

Contribute

You can contribute to the source code in our GitHub page.

Screenshots

  • WooCommerce Colors on Customizer menu.

Installation

  • Upload plugin files to your plugins folder, or install using WordPress built-in Add New Plugin installer;
  • Activate the plugin;
  • This ready! You can now use change the colors of your store on the Customize menu.

FAQ

Installation Instructions
  • Upload plugin files to your plugins folder, or install using WordPress built-in Add New Plugin installer;
  • Activate the plugin;
  • This ready! You can now use change the colors of your store on the Customize menu.
What is the plugin license?
  • This plugin is released under a GPL license.
What is needed to use this plugin?
  • WordPress 4.0 or later.
  • WooCommerce 2.3 or later.
How this plugin works?
  • Works just adding new colors options on the Customize menu.
Where is the Cutomize menu?

You can find the customizer menu within your WordPress admin in Appearance section.

Reviews

Read all 24 reviews

Contributors & Developers

“WooCommerce Colors” is open source software. The following people have contributed to this plugin.

Contributors

“WooCommerce Colors” has been translated into 2 locales. Thank you to the translators for their contributions.

Translate “WooCommerce Colors” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.0.7 – 2017/10/18

  • Updated version, tested with WordPress 4.9 and WooCommerce 3.2.

1.0.6 – 2015/03/16

  • Prevented to load the scssc twice.
  • Removed the product tabs styles.

1.0.5 – 2015/02/19

  • Removed !important, somethings need to be overwrite by themes.
  • Fixed the product tabs.

1.0.4 – 2015/02/19

  • Added !important to ensure that always the styles will overwrite the css in any theme.

1.0.3 – 2015/02/13

  • Fixed the WooCommerce notices when install the WooCommerce Colors.

1.0.2 – 2015/02/12

  • Added descriptions in the customizer options (see the screenshot).

1.0.1 – 2015/01/14

  • Fixed the styles for tabs and checkout buddle.

1.0.0

  • Initial version.