WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Widgets as Shortcodes

Use WordPress default widgets as shortcodes. Nice and easy interface. Insert anywhere in your site - page/post editor, sidebars, template files.

Use WordPress default widgets as shortcodes. Insert WordPress default widgets anywhere in your site - page/post editor, sidebars, template files. No coding is required. It is all done in a nice and easy interface.

Upgrade to the Pro version of this plugin - the fastes way to build your WordPress based site including regular updates and premium support: Content Manager | Demo site

Get some more awesome FREE plugins: Portfolio Manager, Widgetize Pages, Blog Manager

WordPress default widgets

  • Pages
  • Calendar
  • Archive
  • Meta
  • Search
  • Text
  • Categories
  • Recent Posts
  • Recent Comments
  • RSS
  • Tag Cloud

Insert WordPress default widgets Anywhere in your site

Basically WordPress default widgets can be inserted anywhere in your site

  • Page/post WYSIWYG editor by using the buttion in the editor
  • In sidebars by using the default Widgets themselves
  • In template files by using the WordPress default widgets' shortcode and WordPress do_shortcode function

Custom styling

If you need to further style an widget you can use the default WordPress classes for those widgets.

Localization/Internationalization

This plugin comes Localization/Internationalization ready. It is following WordPress I18n standards.

Full version of the plugin

Upgrade to the full version of Content Manager | Demo site

  • Custom Responsive Layouts - Build in Seconds
  • Front-end Editor - Edit your layouts and content in the front-end of your site
  • 40+ Shortcodes with add/edit Interface, Custom and Imported Shortcodes
  • Insert Shortcodes Anywhere - Layouts, Page Editor, Sidebars, Template files
  • Insert Sidebars Anywhere - Layouts, Page Editor, Template files
  • WordPress Widgets Anywhere - Layouts, Page Editor, Template files
  • Content Sidebars
  • Support and Updates
  • Zero Coding Required

Follow on Twitter | Facebook | YouTube | Google +

Requires: 3.6 or higher
Compatible up to: 4.6.2
Last Updated: 4 months ago
Active Installs: 600+

Ratings

3.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.