use-memcached

Description

This plugin has been closed as of June 29, 2023 and is not available for download. This closure is permanent. Reason: Author Request.

Reviews

December 19, 2022 1 reply
It should not be a big deal that a plugin works. None of the others do. This one is so simple. Download, install the plugin in wordpress, activate it and then set the turn it on. It works. Be sure and remove all the garbage all the others tell you to put in your config file first. You do not need to do that here. You do not need to be a programmer or a profession IT person to use this. If you have the memchaced installed on your server then this is going to work.
February 26, 2020
the highlight color deserves to be more discreet in the menu, but otherwise, it’s just perfect! Finally a plugin that works with memcached on my server and just for that, thank you 1000 times! Ajax reload for flushing is nice 😉
Read all 4 reviews

Contributors & Developers

“Use Memcached” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Use Memcached” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.