underDEV

Description

underDEV Maintenance plugin which help you administrate your website.

Block your website from public access ie. during the updates. You can whitelist:
* IPs
* admin users

Note: wp-admin access is never blocked.

Installation

Requirements

This plugin requires at least PHP 5.3.0.

Plugin install

Download and install this plugin from Plugins -> Add New admin screen.

FAQ

Installation Instructions

Requirements

This plugin requires at least PHP 5.3.0.

Plugin install

Download and install this plugin from Plugins -> Add New admin screen.

Contributors & Developers

“underDEV” is open source software. The following people have contributed to this plugin.

Contributors

Translate “underDEV” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.0.0

  • Release