This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Typer Core

Description

Typer Core adds features to Typer theme like post settings, customizer sections and content import ability.
This plugin requires the Typer theme to be installed.

Installation

Manual installation method requires downloading the Typer Core plugin and uploading it to your web server via your favorite FTP application. The WordPress codex contains instructions on how to do this here.

Minimum Requirements

  • PHP 7.2 or greater is recommended
  • MySQL 5.6 or greater is recommended

Updating

Updates should work smoothly, but we still recommend you back up your site.

Reviews

There are no reviews for this plugin.

Contributors & Developers

“Typer Core” is open source software. The following people have contributed to this plugin.

Contributors

“Typer Core” has been translated into 1 locale. Thank you to the translators for their contributions.

Translate “Typer Core” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.9.2

  • Updated Kirki framework for wp-color-alpha Js error in Customizer
  • Extra check for local plugin file version

1.9.1

  • Fix Elementor Import for some pages due to post meta slash escape

1.9.0

  • Fix Javascript error in Elementor editor
  • Updated Customizer Framework

1.8.2

  • Update carbon fields 3.1.15

1.8.1

  • Fix Customizer options when using latest Yoast SEO plugin version

1.8.0

  • Rank Math plugin compatibility
  • Post meta library loading logic improvement

1.7.0

  • Fix Customizer settings with latest Yoast Seo plugin

1.6.5

  • Importer template changes

1.6.4

  • Addon manager extra check

1.6.3

  • Added importer logic into the type core plugin

1.6.2

  • Added Elementor footer templates support

1.0.0

  • Initial release