WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Try theme to develop

This plugin detect if current user have the capacity of "edit_themes" and then he can change the template to develop it.

If you have the capacity of "edit_themes" you can see a Try Theme, a new option in Design menu.

In this page you see a form that let you choose a theme and it will be activated while you're login in.

Tags: ,

Requires: 2.6 or higher
Compatible up to: 2.6
Last Updated: 2008-9-10
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.