WordPress.org

Plugin Directory

TinyMCE Color Picker

A color picker for the TinyMCE editor.

This plugin adds and advanced color picker to the editor. You’ll have the ability to add custom colors with a color picker, a feature that has been removed from WordPress 3.9. It only works for WordPress 3.9 and higher.

Requires: 3.9 or higher
Compatible up to: 3.9.2
Last Updated: 2014-5-1
Active Installs: 5,000+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,2,2 100,2,2 100,3,3
100,4,4
100,2,2
100,1,1
100,1,1
100,1,1