WordPress.org

Plugin Directory

Taxonomy Term Widget

Add advanced widget to your wordpress blog,like an extension of Categories widget.

If you have already familiar with Categories widget, then You are already familiar with it too. It just let you choose any taxonomy you have in your blog.

Requires: 3.0 or higher
Compatible up to: 3.8.7
Last Updated: 2014-3-23
Active Installs: 40+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1