WordPress.org

Plugin Directory

(71)
Last Updated: 4 weeks ago
4,000+ active installs
Compatible up to: 4.2.3
(2)
Last Updated: 4 weeks ago
40+ active installs
Compatible up to: 4.2.3

Create submissions for EC Sales List returns (VAT101) to be sent directly to HMRC from Easy Digital Downloads & Woo Commerce sales records.

By: bseddon

(0)
Last Updated: 4 weeks ago
131 downloads
Compatible up to: 4.2.3

Vendors in all EU member states can create EU VAT MOSS report definitions from Easy Digital Downloads and Woo Commerce sales records and create upload

By: bseddon

(0)
Last Updated: 2 months ago
10+ active installs
Compatible up to: 4.2.3

Doplňuje nové a nastavuje existující položky zákaznického účtu pro woocommerce. Adds new and sets existing customer ... for woocommerce.

By: Tomáš Slavík

(4)
Last Updated: 2 months ago
100+ active installs
Compatible up to: 4.2.3

Allows you to set buy links differently for visitors from the EU and outside the EU, for VAT purposes.

By: andrewpaulbowden

(0)
Last Updated: 3 months ago
10+ active installs
Compatible up to: 4.2.3

Create a Standard Audit File (SAF) of MOSS EDD or WooCommerce sales records and output as an Xml formatted file compliant with EC SAF-MOSS schema.

By: bseddon

(0)
Last Updated: 3 months ago
91 downloads
Compatible up to: 4.2.3

EDD Plugin to comply with Europe VAT regulations for digital goods: Charge your customers the VAT rate according to their location and save evidence r

By: mokawebapps

(1)
Last Updated: 5 months ago
10+ active installs
Compatible up to: 4.1.6

Add a VAT calculator widget to your page or post.

By: vatcalculatorplus

(1)
Last Updated: 1 year ago
10+ active installs
Compatible up to: 3.8.9

Zeigt die Steuern auf der Produtkseite in folgender Form an: € 124,00 inc. 20% ​​MwSt. (€ 31,00). Trägt zur Rechtssicherheit bei.

By: mlfactory.at

(2)
Last Updated: 1 year ago
348 downloads
Compatible up to: 3.8.9

UK VAT Aware Shipping module for the WP e-commerce system. Calculates proportional shipping on mixed VATable items.

By: PeoplesGeek

(0)
Last Updated: 3 years ago
10+ active installs
Compatible up to: 3.5.2

RSS link for this tag.