This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

SuscribeMe!

Description

Añade en tu blog botones para suscripciones vía lectores RSS web tradicionales, como Google Reader, Newsvine, entre otros. Añade el código <?php if(function_exists('suscribeme')) suscribeme();?> donde quieras mostrar SuscribeMe!, selecciona los servicios y listo.

Compatible con WordPress 2.7 y superiores

Screenshots

  • Panel de administración de SuscribeMe!
  • SuscribeMe! en el footer del theme Kubrick

Installation

  1. Descomprimir el archivo en algún lugar de su PC
  2. Subir la carpeta ‘suscribe-me’ a tu WordPress
  3. Activar el plugin a través del menú ‘Plugins’ de WordPress.
  4. Insertar el código <?php if(function_exists('suscribeme')) suscribeme();?> en el archivo footer.php de tu plantilla, o bien, donde estimes conveniente.

FAQ

Español
Tengo instalado Bookcerbos ¿Es seguro instalar ‘SuscribeMe!’?

Desde esta versión, si. Las versiones anteriores de SuscribeMe! estaban basadas en versiones en desarrollo de Bookcerbos, por lo que solian ser inestables e incluso, incompatibles con Bookcerbos en algunos casos. Desde esta versión (1.0) se soluciona la totalidad de las incompatibilidades entre ambos plugins.

¿Se pueden añadir más lectores RSS?

De forma fácil, no. Ahora, si eres un usuario experto, puedes añadir más lectores mirando un poco el código del plugin. Ten en cuenta que, si haces esto, podrías probocar un mal funcionamiento del plugin o, en el peor de los casos, dejar inaccesible tu blog. Solo usuarios avanzados pueden editar el código de SuscribeMe!

Veo que el código a insertar a cambiado ¿Debo reemplazarlo en mi theme?

Depende. Si tienes en tu theme el código <?php suscribeme();?>, y activas el plugin, verás que funciona exactamente igual a que si inserta el ‘nuevo’ código <?php if(function_exists('suscribeme')) suscribeme();?>. La diferencia esta al momento de desactivar el plugin y no borras el código: si tienes el viejo código, veras un error en el lugar donde anteriormente estaba SuscribeMe!, mientras que con el nuevo código esto no sucede. Queda a juicio tuyo si debes o no cambiar el código, aunque te aconsejamos que lo reemplaces, para así no tener inconvenientes al momento de desactivar el plugin.

Más información sobre SuscribeMe! en la página oficial El Otro Yo » Proyectos » SuscribeMe!

English

Sorry, documentation not avaible in English

Contributors & Developers

“SuscribeMe!” is open source software. The following people have contributed to this plugin.

Contributors

Translate “SuscribeMe!” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

Versión 2.0 (14 de Marzo, 2009)

  1. Optimización del código fuente
  2. Corrección de varios bugs en el diseño y manejo del plugin
  3. Rediseño del panel de administración
  4. Corregido error en la carga del CSS del plugin
  5. Añadidos servicios de suscripcion a podcasts: Podnova, PodcastReady, iTunes y Odeo
  6. Añadido el lector RSS vía web: Wikio
  7. Optimización del CSS

Changelog de versiones anteriores