Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Super Switch

As you see, these are a set of switches. You can optimize your blog by this.

WordPress is excellent with a great amount of features. But in some time, We don't need all. So I code the plugins to disable the part of them to optimize our blog. If you have any question or find any bug, you can visit Plugin Homepage to submit it.


  • Version 1.5:
    • Fixed: Upgrade to support WordPress 3.0.x.
    • Fixed: A bug when activate.
  • Version 1.4:
    • Fixed: Upgrade to support WordPress 2.8.x.
  • Version 1.3:
    • Added: I18n support.
    • Added: The switch for themes update checking.
    • Added: The switch for recently active plugins.
    • Fixed: Interface.
    • Fixed: The switch for core update checking.
    • Fixed: The switch for plugins update checking.
  • Version 1.2:
    • Fixed: Some bugs.
  • Version 1.1:
    • Fixed: Interface.
    • Fixed: The switch for plugins update.
  • Version 1.0: First release.

Requires: 2.6 or higher
Compatible up to: 3.0.5
Last Updated: 2010-8-26
Active Installs: 2,000+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.