WordPress.org

Plugin Directory

Summits Alert

A lightweight plugin that allows you to place a sitewide alert message in the header of your site.

A lightweight plugin that allows you to place a sitewide alert message in the header of your site. There are options to include a default set of styles (based on Twitter Bootstrap), center your alert, and switch the style class.

Requires: 3.6 or higher
Compatible up to: 4.1.5
Last Updated: 2015-1-26
Active Installs: 30+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.