This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Stop Oldies

Description

This plugin detects if a visitor is using some old version of Internet Explorer and suggests to upgrade to a recent browser.
The versions to block can be configured in an admin panel.
Works for blocking IE6, IE7 and IE8.
Localisation of the plugin into french.

Screenshots

  • Here is what a visitor with an old version of IE will see when the plugin is activated

Installation

You can use the built in installer and upgrader, or you can install the plugin manually.

  1. You can either use the automatic plugin installer or your FTP program to upload it to your wp-content/plugins directory
    the top-level folder. Don’t just upload all the php files and put them in /wp-content/plugins/.
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Visit the plugin options page in the settings menu
  4. Configure any options as desired
  5. That’s it!

If you have to upgrade manually simply repeat the installation steps.

Contributors & Developers

“Stop Oldies” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Stop Oldies” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.