This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

SlurvSync

Description

This plugin will add a settings page to your WordPress admin that will allow you
to import your existing users to Slurv. It also hooks into user registration and,
once installed, will add new users to your Slurv league.

You can use the [slurv_iframe] shortcode anywhere and if a user
is logged in then your Slurv league will render in the page or post.

Installation

This section describes how to install the plugin and get it working.

e.g.

  1. Upload the plugin files to the /wp-content/plugins/plugin-name directory, or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress
  3. Use the Settings->Plugin Name screen to configure the plugin
  4. Go to Settings->Slurv and add your API Partner Token
  5. Click “Save”
  6. If your API Partner Token is valid, import your existing users by clicking “Sync”

FAQ

How do I get an API Partner Token?

You must be a Slurv partner to receive a partner token. To inquire about becoming a
Slurv partner, email info@slurv.com

Contributors & Developers

“SlurvSync” is open source software. The following people have contributed to this plugin.

Contributors

Translate “SlurvSync” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.1.0

  • First public release.

1.1.1

  • Add notice for IE users to open Slurv in new window when shortcode is used.

1.1.6

  • Add custom colors and logo URL to settings

1.2.0

  • Add ability for users to login by email/password through shortcode

1.2.1

  • SVN fix

1.2.2

  • Tagging fix

1.2.3

  • Add some login form markup

1.2.4

  • Hide elements with data attribute after authentication

1.2.5

  • jQuery syntax fix

1.2.6

  • Update Slurv API endpoint

1.2.7

  • PHP fix