This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Set Default Timezone

Description

”’Do not use this plugin if you are using PHP 5.1+ and WordPress 2.8!”’

WordPress 2.8 already includes the fix that obsoletes this plugin. Furthermore, WordPress 2.8 also includes timezone changes that allows you to set your timezone that you are in. This is better than what this plugin does, which only allows for setting the timezone to GMT+0.

Installation

  1. Activate the plugin titled “Set Default Timezone” through the “Plugins” menu in WordPress.

FAQ

There are no questions currently. However, if you need help, then please visit http://www.santosj.name and leave a comment.

Contributors & Developers

“Set Default Timezone” is open source software. The following people have contributed to this plugin.

Translate “Set Default Timezone” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.