WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

sCode by mojWP

Easy way to creat and manage shortcode from Admin panel site.

Eng/Rus

This plugin makes it easy to create any shortcode directly in the admin panel of the site and edit it at any time.

You can display any information on the frontend of the site: text, images (jpg, gif, png and others), as well as any codes of ad networks (Google AdSense, Yandex Advertising Network, CPA affiliate programs, etc.). Fields support HTML code.

What do you want your visitor to see? Depends on you.

You can use sCode on commercial and entertainment sites, as well as MFA.

  • On commercial sites, create shortcodes for prices of your services and prices. Further editing of the prices will be carried out on the same page, which will save you time.
  • On MFA, entertainment and information sites, you will be able to display the appropriate item from the CPA affiliate programs to increase conversion.

You can create "Groups" to edit shortcodes on a definite basis.

You save your time!

Этот плагин позволяет с легкостью создавать любой шорткод прямо в административной панели сайта и редактировать его в любое время.

Вы можете выводить абсолютно любую информацию на лицевой части сайта: текст, изображения (jpg, gif, png и другие), а также любые коды рекламных сетей (Google AdSense, Рекламная Сеть Яндекс, CPA партнерские программы и другие). Поля поддерживают код HTML.

Только от вас зависит, что должен увидеть посетитель сайта.

Вы можете использовать sCode на коммерческих и развлекательных сайтах, MFA.

  • На коммерческих сайтах создайте шорткоды для цен на ваши услуги и товары. Дальнейшее редактирование цен будет осуществляться с одной страницы, что сэкономит ваше время.
  • На сайтах MFA, развлекательных и информационных вы сможете выводить подходящий товар из CPA партнерских программ рядо с нужным абзацем, чтобы увеличить конверсию.

Есть возможность создавать «Группы», чтобы редактировать шорткоды только по определенному признаку.

Экономия времени!

Requires: 4.0 or higher
Compatible up to: 4.3.7
Last Updated: 1 year ago
Active Installs: 200+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3 100,2,2 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1