WordPress.org

Plugin Directory

Sailthru for WordPress

This plugin provides fast and easy integration of the core Sailthru features into your WordPress site.

Requires: 3.6 or higher
Compatible up to: 3.9.5
Last Updated: 2014-10-30
Active Installs: 100+

Ratings

0 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.