WordPress.org

Plugin Directory

Safe Editor

Add custom css/javascript to your website without worrying that your changes will be overwritten with the future theme/plugin updates.

Safe Editor allows you to write custom CSS / Javascript to manipulate the appearance and behavior of themes / plugins on your website without worrying that your changes will be overwritten with the future theme / plugin updates.

Requires: 3.8 or higher
Compatible up to: 3.9.8
Last Updated: 2015-1-14
Active Installs: 400+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1