This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

RIYUK

Description

Currently this Plugin is in Development-Phase.

You need at least PHP v5.3.0 in order to use this Plugin!

Attention JavaScript Users

This Plugin will install jQuery on the Blog.

  • If you use another Javascript Plugin you should not use this Plugin.
  • If you already have included jQuery on your Blog remove it first if you activate this Plugin
  • The latest jQuery Version will be included via Google Code

Installation

  1. Upload the riyuk-Folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. You can active the Youtube Plugin in the Admin menu.

Extra Feature `Bitly`-Support:

  1. Place Short URL: <?php echo get_post_meta( get_the_ID(), 'short_url', true ); ?> in your templates. Only works in the_post-While Templates.
  2. Point above only works if you filled out your Bitly API-Username/Key in the Admin menu.

FAQ

FAQ needed?

Yes. But not yet.

Contributors & Developers

“RIYUK” is open source software. The following people have contributed to this plugin.

Translate “RIYUK” into your language.

Interested in development?

Browse the code or subscribe to the development log by RSS.

Changelog

0.1.6

  • jQuery now works with compatibility mode.

0.1.5

  • fixed double Javascript-Code

0.1.4

  • PHP Dependencies active

0.1.1 – 0.1.3

  • SVN fix

0.1

  • Public release