WordPress.org

Plugin Directory

Responsive Menu

This is a Highly Customisable Responsive Menu Plugin for WordPress

  1. Why do I get the error Parse error: syntax error, unexpected '[' in /home/..../wp-content/plugins/responsive-menu/src/app/Routing/WpRouting.php on line 19?

This is due to your PHP version not being high enough, you need at least PHP 5.4 for the plugin to work.

  1. I am getting a message similar to Fatal error: Uncaught exception 'Exception' with message 'parse error: failed at $hamburger-layer-color: ;, why?

All you need to do is login to your WordPress admin, go to my plugin page and hit 'Update Options' to fix this.

To view our whole FAQ, please go to https://responsive.menu/faq/

Requires: 3.5.0 or higher
Compatible up to: 4.6
Last Updated: 3 weeks ago
Active Installs: 80,000+

Ratings

4.8 out of 5 stars

Support

101 of 103 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

0,1,0
0,1,0
100,1,1 100,2,2 100,3,3 100,1,1 100,5,5 100,1,1 100,3,3 100,2,2 100,3,3 100,2,2
100,1,1
100,1,1
100,4,4 100,1,1
100,5,5 100,1,1
100,1,1 100,1,1 100,3,3
100,4,4 100,3,3
100,3,3
100,1,1 100,2,2
90,10,9 0,1,0
100,1,1
50,2,1 100,3,3 100,2,2
100,1,1 100,2,2
100,2,2 100,1,1
100,2,2
100,1,1
0,1,0 100,2,2
100,1,1 100,1,1
100,2,2
100,2,2
100,1,1 100,1,1 100,1,1 50,2,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1