WordPress.org

Plugin Directory

Requird

Require users to fill selected fields before posting.

Once activated and configured, this plugin will require users to fill selected fields before publishing posts, page, custom post types / custom fields.

Requires: 3.x or higher
Compatible up to: 4.0.6
Last Updated: 2014-9-4
Active Installs: 60+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
50,2,1
100,1,1
100,1,1