This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Remove Script & Stylesheet Versions

Description

Removes the version parameter from scripts and stylesheets enqueued by WordPress’ wp_enqueue_script() and wp_enqueue_style() functions.

Installation

  1. Upload remove-script-style-versions.php to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

Contributors & Developers

“Remove Script & Stylesheet Versions” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0

  • First public release