WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Private Pages

This plugin allows you to require users to log-in to see specific pages.

This plugin allows you to require users to log-in to see content, and also specify which pages and which roles are allowed to see that pages. You can contact me in codebox.es

Tags: ,

Requires: 2.0.2 or higher
Compatible up to: 3.2.1
Last Updated: 2011-12-15
Active Installs: 700+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1
100,1,1
100,1,1
0,2,0
100,1,1
100,1,1