WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.
!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Prism Warning

This Plugin shows a warning, when the visitors browser was made by a prism-contributing company.

This Plugin shows a warning, when the visitors browser was made by a prism-contributing company.

So far there is a english and a german translation. You can contribute more languages, if you want. Just open a pull request on GitHub.

Please note that this is still work in progress. (As you can see by the version number which has not reached 1.0 yet.) If you want to contribute, write you code and submit it at GitHub.

If you don't know how to code but still want to contribute, please take a few minutes to write a friendly recommendation or tell your friends about this.

Note about the version numbers:

I use the 0.x numbers on WordPress SVN (no buggy code there) and then publish the newer (buggy) code on GitHub with a version like 0.x.1.

Tags: ,

Requires: 3.0.1 or higher
Compatible up to: 3.8.16
Last Updated: 3 years ago
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1